New Funding Values KnowBe4 at $1 Billion

Enterprise Vulnerabilities
From DHS/US-CERT’s National Vulnerability DatabaseCVE-2019-0311
PUBLISHED: 2019-06-12

Automotive Dealer Portal in SAP R/3 Enterprise Application (versions: 600, 602, 603, 604, 605, 606, 616, 617) does not sufficiently encode user-controlled inputs, this makes it possible for an attacker to send unwanted scripts to the browser of the victim using unwanted input and execute malicious c…

CVE-2019-0312
PUBLISHED: 2019-06-12

Several web pages provided SAP NetWeaver Process Integration (versions: SAP_XIESR: 7.10 to 7.11, 7.20, 7.30, 7.31, 7.40, 7.50 and SAP_XITOOL: 7.10 to 7.11, 7.30, 7.31, 7.40, 7.50) are not password protected. An attacker could access landscape information like host names, ports or other technical dat…

CVE-2019-0314
PUBLISHED: 2019-06-12

SAP Work Manager, versions: 6.3, 6.4, 6.5 and SAP Inventory Manager, version 4.3, allows an attacker to prevent legitimate users from accessing a service, either by crashing or flooding the service.

CVE-2019-0315
PUBLISHED: 2019-06-12

Under certain conditions the PI Integration Builder Web UI of SAP NetWeaver Process Integration (versions: SAP_XIESR: 7.10 to 7.11, 7.20, 7.30, 7.31, 7.40, 7.50, SAP_XITOOL: 7.10 to 7.11, 7.30, 7.31, 7.40, 7.50 and SAP_XIPCK 7.10 to 7.11, 7.20, 7.30) allows an attacker to access passwords used in FT…

CVE-2019-10971
PUBLISHED: 2019-06-12

The application (Network Configurator for DeviceNet Safety 3.41 and prior) searches for resources by means of an untrusted search path that could execute a malicious .dll file not under the application’s direct control and outside the intended directories.


Read Moreā€¦

Leave a Reply

Your email address will not be published. Required fields are marked *